How to create a notes plugin

I have done some reseach to setup a plugin dev environment but it requires eclipse 3.4.2 gaymede and that can’t be downloaded from eclipse.org anymore. Anybody know where to Find this for win32?

  1. René Winkelmeyer

    >You don't need 3.4.2 for that. I'm running always the most current release (now Eclipse 3.7 aka Indigo) and it works like a charm.

    Kind regards,
    René Winkelmeyer

  2. >I have tried to install expeditor toolkit in 3.7 but I get an error that somethign qith equinox is required to be able to install the toolkit.

    Got any idea how to make it work ?

  3. >http://www.eclipse.org/downloads/packages/release/ganymede/sr2 – Ganymede 3.4.2 still available to download from eclipse.org. There's a small link "Older versions" on the download page on the grey bar just above the available packages

  4. >The link is dead when you go to download but I found it on IBM's page

    http://www.ibm.com/developerworks/opensource/top-projects/eclipse/eclipse-downloads.html

Leave a Comment


NOTE - You can use these HTML tags and attributes:
<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>